Willkommen!

Wir freuen uns, dass Sie sich für "Real Desktop Light" für Windows® entschieden haben. In diesem Handbuch finden Sie alles, was Sie über die Installation wissen müssen, und was sonnst noch wichtig ist, um in den vollen Genuss von "Real Desktop" zu kommen.

Schillergames hat sein Bestes gegeben, um Ihnen ein möglichstes Maß an Realismus zu bieten. "Real Desktop" wurde mit viel Liebe zum Detail entwickelt und wir hoffen es macht Ihnen genauso viel Spaß mit "Real Desktop" zu arbeiten, wie wir bei der Entwicklung dieser Software hatten. Viel Spass!

Mit freundlichen Grüßen,

das Entwickler-Team von "Real Desktop"

Schillergames


Was ist enthalten?
  • 3D Soundausgabe
  • Zuschaltbares Antialiasing (Kantenglättung)
  • Keine Performance-Einbußen bei ruhendem Zustand der Symbole
  • Sehr geringer Ressourcen Bedarf
  • Sehr Leistungsstark, dank der "Reality Engine"
  • Reflektierende Oberfläche
  • Symbole besitzen eine Umgebungsreflektion
  • Dateinamen automatisch einblenden


Steuerung

Symbol greifen

Bewegen Sie die Maus in die Mitte des Symbols und greifen Sie es mit der linken Maustaste.

Symbol drehen

Bewegen Sie die Maus an den Rand des Symbols und drehen Sie es mit der linken Maustaste.

Symbol anheben

Bewegen Sie die Maus an den Rand des Symbols und heben Sie es mit der linken und gleichzeitig rechten gedrückten Maustaste an.

Selektion/Lasso-Funktion

Um mehr als nur ein Symbol auszuwählen halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste weitere Symbole an. Mit der Lasso-Funktion lassen sich ebenfalls mehrere Symbole gezielt einkreisen. Klicken Sie hierzu auf eine freie Stelle, halten Sie die linke Maustaste gedrückt und kreisen Sie die gewünschten Symbole mit dem Lasso ein.

Tipp:
Alle zuvor gezeigten Funktionen sind natürlich auch auf mehrere Symbole gleichzeitig anwendbar.

In den Papierkorb werfen

Heben Sie hierzu das Symbol an (Steuerung: Symbol anheben) und bewegen Sie es auf den Papierkorb zu. Befindet sich das Symbol nun über dem Papierkorb, können Sie die linke Maustaste loslassen, um die Datei in den Papierkorb zu verschieben. Sofern der "Dialog zur Bestätigung des Löschvorgangs anzeigen" aktiviert ist, werden Sie um Bestätigung gebeten um die Datei anschließend in den Papierkorb zu verschieben.

Tipp:
Um den Löschvorgang zu beschleunigen können Sie mit einem Rechtsklick auf den Papierkorb -> Eigenschaften unter "Dialog zur Bestätigung des Löschvorgangs anzeigen" den Bestätigungs-Dialog deaktivieren. Die Datei wird dann ohne einhergehende Aufforderung in den Papierkorb verschoben.

Ausschneiden, kopieren und einfügen

Mit Strg-X, Strg-C und Strg-V können Sie ausschneiden, kopieren und einfügen. Wählen Sie hierzu die gewünschten Dateien in "Real Desktop" und drücken Sie eine entweder Strg-X oder Strg-C um diese Dateien zu verschieben oder zu kopieren. Daneben können Sie natürlich auch zuvor ausgeschnittene oder kopierte Dateien in "Real Desktop" einfügen. Drücken Sie hierzu einfach Strg-V und die gewünschten Dateien erscheinen in "Real Desktop".


Allgemein

Autom. mit Windows starten
Lassen Sie mithilfe dieser Option "Real Desktop" automatisch mit Windows starten.

Antialiasing
Unter Antialiasing versteht man ein Kantenglättungs-Effekt und kann verwendet werden um das Bild optisch zu verbessern, wobei die Ränder der Symbole und des Papierkorbs weicher dargestellt werden.

Soundausgabe
Aktivieren Sie die Soundausgabe, wenn Sie entstehende Geräusche (erzeugt durch die Physikalischen Bewegungen der umher geworfenen Symbole) hören möchten.


Allgemein

Autom. mit Windows starten
Lassen Sie mithilfe dieser Option "Real Desktop" automatisch mit Windows starten.

Update Info
Mit dieser Option werden Sie immer aktuell über neue Updates Informiert werden. Voraussetzung ist eine bestehende Internet-Verbindung.

Antialiasing
Unter Antialiasing versteht man ein Kantenglättungs-Effekt und kann verwendet werden um das Bild optisch zu verbessern, wobei die Ränder der Symbole und des Papierkorbs weicher dargestellt werden.

Soundausgabe
Aktivieren Sie die Soundausgabe, wenn Sie entstehende Geräusche (erzeugt durch die Physikalischen Bewegungen der umher geworfenen Symbole) hören möchten.

Dynamischer Mauszeiger
Mit dieser Option haben Sie die Möglichkeit den Mauszeiger Situationsbedingt darstellen zu lassen. Zum Beispiel wird der Mauszeiger als Zeiger-Kreuz angezeigt, wenn er sich in der Mitte eines Symbols befindet. Dies kann sehr hilfreich sein, da man so immer gezielt über das eintretende Verhalten von "Real Desktop" informiert ist.

Verknüpfungspfeil anzeigen
Lassen Sie mit dieser Option alle Verknüpfungs-Pfeile ein bzw. ausblenden.

Favicon's bevorzugen
Aktivieren Sie diese Option, wenn Sie die niedrig aufgelösten Favicon's einer Webseiten-URL bevorzugen möchten. Favicon's sind Icons welche einer Webseite zugeordnet sind, sofern diese ein Favicon besitzen. Befindet sich auf Ihrem Desktop eine URL-Verknüpfung zu einer Webseite, so wird deren Favicon dazu verwendet, dieses als Symbol-Textur darzustellen. Jedoch befinden sich diese Favicon's üblicherweise in einer geringen Auflösung von 16x16 Pixel. Deaktivieren Sie diese Option, wenn Sie die Standardmäßigen URL-Verknüpfungs-Symbole Ihres Betriebssystems verwenden möchten, welche üblicherweise in einer höheren Auslösung vorliegen.

Dateien in Ordner werfen
Mit dieser Einstellung ist es möglich, das direkte werfen von Dateien in Ordner zu aktivieren/deaktivieren.

Dateinamen autom. einblenden
Mit dieser Option können Sie die Dateinamen Ihrer Symbole automatisch einblenden lassen, wenn Sich der Mauszeiger in deren näheren Umgebung befindet. Mithilfe der Empfindlichkeit können Sie die Distanz zum Mauszeiger regulieren, in welcher der Dateiname angezeigt werden soll. Mit der Aktivieren Schaltfläche können Sie diese Option aktivieren bzw. deaktivieren.

Kamera
Wählen Sie zwischen verschiedenen Kamera-Positionen. Die Option reicht von links unten bis rechts unten im Raum. Oben führt die Kamera an die Position genau oberhalb des Raumes, Standard lässt die Kamera an die ursprüngliche Position begeben.


Sprache

Wählen Sie hier die gewünschte Sprache aus, welche "Real Desktop" für die Textausgabe verwenden soll.


Symbole

Symbole
Gibt an, ob diese Windows-Elemente als Symbole auf dem Desktop angezeigt werden sollen. Aktivieren Sie das entsprechende Kontrollkästchen, wenn das Symbol auf dem Desktop angezeigt werden soll.


Info

Versionsinformationen
Hier werden die aktuellen Versionsinformationen der vorliegenden Version aufgeführt. Name ist der Name der Anwendung, Version entspricht der aktuellen Version und Datum dem Erstellungs-Datum der aktuellen Version.

Produktinformationen
Hier werden erweitere Informationen zu dem Produkt beschrieben.


Tipp anzeigen

Bei der ersten Ausführung von "Real Desktop" wird die Tipp-Box automatisch angezeigt. Wenn diese deaktiviert wurde ist es mit "Tipp anzeigen" möglich diese wiederherzustellen.


Tastaturbelegung

Hiermit können Sie (neben der in dem vorliegenden Handbuch beschriebenen Steuerung) die Tastaturbelegung in einer Schnellübersicht anzeigen lassen.


Beenden

Mit dieser Option können Sie "Real Desktop" beenden. Um "Real Desktop" erneut zu starten führen Sie ein Doppelklick auf die "Real Desktop"-Verknüpfung auf dem Desktop oder in Ihrem Startmenü aus.


Steuerung

Symbol greifen

Bewegen Sie die Maus in die Mitte des Symbols und greifen Sie es mit der linken Maustaste.

Symbol drehen

Bewegen Sie die Maus an den Rand des Symbols und drehen Sie es mit der linken Maustaste.

Symbol anheben

Bewegen Sie die Maus an den Rand des Symbols und heben Sie es mit der linken und gleichzeitig rechten gedrückten Maustaste an.

Vergrößern/Verkleinern

Bewegen Sie die Maus über das gewünschte Symbol und vergrößern/verkleinern Sie es mit der linken Maustaste und gleichzeitig gedrückter Umschalt-Taste. Bewegen Sie anschließend die Maus nach links/rechts, oben oder unten.

Zusatzmenu

Bewegen Sie die Maus über das gewünschte Symbol und öffnen Sie das Zusatzmenü mit gedrückter Umschalt-Taste und gleichzeitigem Druck auf die rechte Maustaste.

Standard Größe:
Stellt wieder die Standard Größe des Symbols her.

In Standard Richtung drehen:
Dreht das Symbol in die normale Ausrichtung.

Dateiname anzeigen:
Lässt den Dateiname des Symbols verschwinden oder wieder anzeigen.

Selektion/Lasso-Funktion

Um mehr als nur ein Symbol auszuwählen halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste weitere Symbole an. Mit der Lasso-Funktion lassen sich ebenfalls mehrere Symbole gezielt einkreisen. Klicken Sie hierzu auf eine freie Stelle, halten Sie die linke Maustaste gedrückt und kreisen Sie die gewünschten Symbole mit dem Lasso ein.

Tipp:
Alle zuvor gezeigten Funktionen sind natürlich auch auf mehrere Symbole gleichzeitig anwendbar.

In den Papierkorb werfen

Heben Sie hierzu das Symbol an (Steuerung: Symbol anheben) und bewegen Sie es auf den Papierkorb zu. Befindet sich das Symbol nun über dem Papierkorb, können Sie die linke Maustaste loslassen, um die Datei in den Papierkorb zu verschieben. Sofern der "Dialog zur Bestätigung des Löschvorgangs anzeigen" aktiviert ist, werden Sie um Bestätigung gebeten um die Datei anschließend in den Papierkorb zu verschieben.

Tipp:
Um den Löschvorgang zu beschleunigen können Sie mit einem Rechtsklick auf den Papierkorb -> Eigenschaften unter "Dialog zur Bestätigung des Löschvorgangs anzeigen" den Bestätigungs-Dialog deaktivieren. Die Datei wird dann ohne einhergehende Aufforderung in den Papierkorb verschoben.

Papierkorb-Style ändern

Bewegen Sie hierzu die Maus über den Papierkorb und lassen Sie das Menü mit einem Rechtsklick anzeigen. Unter “Style” können Sie nun zwischen drei verschiedenen Papierkörben wählen.

Drag & Drop

Mit Drag&Drop können Sie schnell und einfach beliebige Dateien auf dem Desktop in ein anderes Fenster verschieben sowie auch umgekehrt Dateien aus einem Fenster (oder einer Anwendung) direkt auf den Desktop verschieben.

Von Real Desktop zu einem Fenster
Um ein Drag&Drop von "Real Desktop" zu einem Fenster einzuleiten greifen Sie die gewünschten Symbole und bewegen die Maus auf das Zielfenster zu. Im Zielfenster sollte nun, sofern dieses ebenfalls Drag&Drop unterstützt, der Mauszeiger das zutreffende Drag&Drop Symbol angehängt bekommen. Nun können Sie die linke Maustaste wieder los lassen und die gewünschten Dateien werden im gewählten Fenster erscheinen.

Von einem Fenster zu Real Desktop
Um ein Drag&Drop von einem Fenster zu "Real Desktop" einzuleiten greifen Sie die gewünschten Dateien und bewegen die Maus über "Real Desktop". Nun bekommt der Mauszeiger das vorgesehene Drag&Drop Symbol angehängt, wenn es sich um eine zu verschiebende Datei handelt. Sie können nun die linke Maustaste los lassen und die gewünschten Dateien werden auf den Desktop verschoben.

Ausschneiden, kopieren und einfügen

Mit Strg-X, Strg-C und Strg-V können Sie ausschneiden, kopieren und einfügen. Wählen Sie hierzu die gewünschten Dateien in "Real Desktop" und drücken Sie eine entweder Strg-X oder Strg-C um diese Dateien zu verschieben oder zu kopieren. Daneben können Sie natürlich auch zuvor ausgeschnittene oder kopierte Dateien in "Real Desktop" einfügen. Drücken Sie hierzu einfach Strg-V und die gewünschten Dateien erscheinen in "Real Desktop".

Dateien direkt in Ordner verschieben

Markieren und heben Sie die gewünschten Dateien an und führen Sie diese über einen gewünschten Ordner, in welchen diese Dateien verschoben werden sollen. Nun sollte wie auf dem Bild zu sehen der Mauszeiger als "In Ordner verschieben"-Cursor dargetsellt werden. Lassen Sie nun die linke Maustaste los. Die gewählten Dateien verschieben sich anschließend in den gewählten Ordner.

Wallpaper anzeigen

Zu beachten ist hierbei, das "Real Desktop" zuvor den Eingabe-Fokus besitzt, was Sie ganz einfach durch einen Mausklick auf den Desktop-Hindergrund sicherstellen. Nun drücken Sie einfach die Leertaste auf Ihrer Tastatur und die Kamera fliegt nun zu dem Wandbild, welches das aktuelle Wallpaper/Desktophindergrund des herkömmlichen Windows Desktops trägt.

Kamera-Position

Zu beachten ist hierbei, das "Real Desktop" zuvor den Eingabe-Fokus besitzt, was Sie ganz einfach durch einen Mausklick auf den Desktop-Hindergrund sicherstellen. Drücken Sie anschließend die Taste Pos1 oder Ende auf Ihrer Tastatur um die Kamera eine Position zurück oder weiter zu bewegen.


Willkommen!

Wir freuen uns, dass Sie sich für "Real Desktop Standard" für Windows® entschieden haben. In diesem Handbuch finden Sie alles, was Sie über die Installation wissen müssen, und was sonnst noch wichtig ist, um in den vollen Genuss von "Real Desktop" zu kommen.

Schillergames hat sein Bestes gegeben, um Ihnen ein möglichstes Maß an Realismus zu bieten. "Real Desktop" wurde mit viel Liebe zum Detail entwickelt und wir hoffen es macht Ihnen genauso viel Spaß mit "Real Desktop" zu arbeiten, wie wir bei der Entwicklung dieser Software hatten. Viel Spass!

Mit freundlichen Grüßen,

das Entwickler-Team von "Real Desktop"

Schillergames